neosrulez/shoppingcart

Last activity on 1 January 2020
  • 1
  • 97
composer require neosrulez/shoppingcart

A simple Neos CMS shopping cart plugin (without user management)

2.1

A simple Neos CMS shopping cart plugin (without user management)

Version
2.1
Type
neos-plugin
Release Date
27.01.2020 17:59:38
Source
git
Distribution
zip
Requires
Requires (dev)
None
Suggest
None
Provides
None
Conflicts
None
Replaces
None
GPL-3.0+ d98f04934cbeb50288833ca9db3e4524bc3966b0

Neos CMS Shopping Cart Plugin

A simple Neos CMS shopping cart plugin (without user management)

Installation

The NeosRulez.ShoppingCart package is listed on packagist (https://packagist.org/packages/neosrulez/shoppingcart) - therefore you don't have to include the package in your "repositories" entry any more.

Just add the following line to your require section:

"neosrulez/shoppingcart": "*"

And the run this command to fetch the plugin:

composer update

Author

The content of the readme is provided by Github
The same vendor provides 40 package(s).