obisconcept/neos-swiper

Last activity on 6 June 2020
  • 2
  • 2
  • 1346
composer require obisconcept/neos-swiper

A Neos CMS package with a Swiper node type

2.0.3

A Neos CMS package with a Swiper node type

Version
2.0.3
Type
neos-plugin
Release Date
29.08.2017 10:30:10
Source
git
Distribution
zip
Requires
Requires (dev)
None
Suggest
Provides
None
Conflicts
None
Replaces
None
MIT 7ecf8b82fc82b10be2a1e53f9e2f163fceab6b35

neos-swiper

A Neos CMS package with a Swiper node type

Packages

  • Swiper 3.4.1

Installation

Add the package in your site package composer.json

"require": {
     "obisconcept/neos-swiper": "~1.0.0"
 }

Requirements

The package requires jQuery which is not provided within.

The content of the readme is provided by Github
The same vendor provides 18 package(s).