weissheiten/neos-bootstrap

Last activity on 5 May 2017
  • 14
  • 6
  • 896
composer require weissheiten/neos-bootstrap

Neos CMS Bootstrap Plugin, providing a variety of NodeTypes for out-of-the-box use

v2.1.4

Neos CMS Bootstrap Plugin, providing a variety of NodeTypes for out-of-the-box use

Version
v2.1.4
Type
neos-package
Release Date
Apr 28, 2017 2:31:33 p.m.
Source
git
Distribution
zip
Requires
Requires (dev)
None
Suggest
None
Provides
None
Conflicts
None
Replaces
None
GPL-3.0+
  • #bootstrap
  • #neos
376ff000f697cb9af60a64e2252de36e0adeadd9

Neos CMS Twitter Bootstrap Plugin

The Weissheiten Bootstrap package should allow its users to get an easy introduction to Neos CMS with the popular bootstrap template. Starting from the great TYPO3.NeosDemoTypo3Org Site package the amount of available content elements has been significantly extended and at some places altered. A big thank you to the awesome Neos CMS core team that gave me insight needed to create many of these new nodes.

Installation

The Weissheiten.Neos.Bootstrap is listed on packagist now (https://packagist.org/packages/weissheiten/neos-bootstrap) - therefore you don't have to include the package in your "repositories" entry any more.

Just add the following line to your require section:

"weissheiten/neos-bootstrap": "2.*"

And the run this command to fetch the plugin:

composer update

Including Bootstrap

The Weissheiten Bootstrap package does NOT use the TYPO3.Twitter.Bootstrap package at the moment. So you have to include either that package or Bootstrap yourself in your main templates.

Author

Contributors

Thank you for contributing

The content of the readme is provided by Github
The same vendor provides 2 package(s).