onedrop/bootstrapform

Last activity on 12 December 2020
  • 1
  • 2498
composer require onedrop/bootstrapform

Plugin providing a bootstrap 4 form preset

2.0.3

Plugin providing a bootstrap 4 form preset

Version
2.0.3
Type
neos-package
Release Date
15.12.2020 13:14:57
Source
git
Distribution
zip
Requires
Requires (dev)
None
Suggest
None
Provides
None
Conflicts
None
Replaces
None
MIT 33d1110c78cbcc6e3be540b5ad7c3812b556c7d5

Onedrop.BootstrapForm

This sets form element presets for Bootstrap4 (current alpha 6).

How-To:

Install:

Use the command composer require onedrop/bootstrapform to add this package as a requirement to your Neos project.
(Or: Download the zip and unpack it to Packages/Application/Onedrop.BootstrapForm)

The content of the readme is provided by Github
The same vendor provides 19 package(s).